The Library Basement
Reading under ground

Spigot 2.0

I updated Spigot to work with pump.io! In addition, the package is now included in pypi, so you can install it with pip:
pip install spigot

Then you'll have spigot.py on your path. Running spigot.py the first time will prompt you to configure one account and one feed. Use spigot.py --help for all options, and check out the project page for more info. Git repo is here.

Categories

Tags